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Objective: Learn how to get the most out of the Outlook features available to help you 
save time, energy and money by working more efficiently in the program.  This session 
provides detailed information on many basic and advanced features available. 
 
Assumptions:  This seminar is based on the following 

Microsoft ® Outlook Version 2003 
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Outlook Today 

The screen below shows the Outlook Today Window.  This is the window that you can 
set to be your default start up window when accessing Outlook.   
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
This screen has what is referred to as the Navigation Pane.  The Navigation Pane 
replaced the Outlook Bar from earlier versions of Outlook.  This pane provides 
centralized navigation and easy access to sharing features.  The different panes and 
views available through the Navigation Pane are outlined below. 
 

Mail Pane 

 
In the Mail pane, email folders that you frequently use, including Search 
Folders, can be added to the Favorite Folders pane and displayed at the 
top of the mail pane.  Folders in the All Mail Folders pane appear in alpha 
order, however those in your Favorite Folders can be arranged as you wish 
simply by dragging them. 
 

 

 
 
 

Navigation Pane 

Buttons used to 
switch panes 

Commands for 
changing the NP 
appearance 

Customize what 
you see on this 
screen 
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Calendar Pane 

 
In the Calendar pane, you can view other peopleôs shared calendars side 
by side with your own calendar, and you can click the Share My Calendar 
link to quickly share your own calendar.  Note, this feature requires you to 
use an Exchange Server.   
 

 

Contacts Pane 

 
In the Contacts, Tasks, Notes, and Journal panes, you can use the Share 
My links to quickly share your folder or open another personôs shared 
folder.  You can also easily switch views by clicking on a different view in 
the views display under Current View. 
 
 

 

Folder List Pane 

 
The Folder List pane will display all of your folders including Public Folders.  
You have the option to display folder sizes and manage your Outlook data 
files.   
 
 
 
 

Shortcuts Pane 

 
The Shortcuts pane contains links to Outlook Today and Outlook Update.  
You can add shortcuts to Excel and Word files, as well as to other folders.  
This is done by clicking on the Add New Shortcut and selecting the 
appropriate item, or by opening Windows Explorer and dragging a file or 
folder to either My Shortcuts or Other Shortcuts.  
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Customizing the Navigation Pane 

The Navigation Pane provides easy access and centralized navigation to the various 
areas of Outlook. 
 

Show / Hide Navigation Pane 

On the View menu, select Navigation Pane.   If the Navigation Pane is already visible, 
this will hide the pane.  If the pane is not visible, this will show the pane. 
 

Add / Remove Buttons 

You can change the number of buttons displayed in the Navigation Pane. To do this, 

click on the Configure Buttons icon  located at the bottom of the Navigation Pane.   
Then select Add or Remove Buttons.  Select the button you want to add or remove. 
 
Note:  Although you can remove all of the buttons from the Navigation Pane, it is not 
possible to remove the button row at the bottom. 
 

Change Display Order of Buttons 

At the bottom of the Navigation Pane, click the 
Configure Icons button, then select Navigation 
Pane Options.   Simply click the button that you 
wish to change and select Move Up or Move 
Down.   
 
To restore the default arrangement, select 
Reset. 
 
 

Change Number of Buttons that Display 

To change the number of buttons that display in Navigation Pane, select the Configure 
Icons button, the select Show More Buttons or Show Fewer Buttons to see more big 
buttons or more little buttons. 
 

Resize the Navigation Pane 

To resize the Navigation Pane, position your cursor to the right border of the Navigation 
Pane, and when the pointer becomes a double-headed arrow, drag the border to the left 
or to the right. 
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Open Multiple Modules at the Same Time 

You can have multiple modules open at the same time.  To do this, right click on the 
module in the Navigation Bar and select Open in New Window.  This allows you to have 
your Calendar open while also in your Inbox.  Use ALT+TAB to move between the 
modules. 
 

Drag and Drop Items between Modules 

You can quickly drag and drop items to the various Outlook modules.  For example, to 
create a Calendar item from an e-mail, click on your e-mail and drag it to the Calendar 
module and drop it there.  Your Calendar will open with the e-mail in the body.  You will 
need to set your date and time if you didnôt drop it on the specific date or time that you 
wanted.  You can drag and drop Calendar items into e-mail as well by dropping it into 
your Inbox. 

Toolbars and Menus 

 
As with any Microsoft product, you have the various toolbars and menus to help you 
navigate through the program.   
 
 

 
 

Displaying Only the Commands and Buttons That You Use 

Microsoft Office is designed to automatically customize the menus and toolbars based 
on how often you use the commands.  When you first start an Office program, only the 
most basic commands appear.  Then, as you begin to work, the menus and toolbars 
adjust so that only the commands and toolbar buttons that you use most often will 
appear. 
 
You can customize the menus and toolbars by adding and removing buttons and menus 
on toolbars, create your own custom toolbars, hide or display toolbars, and move 
toolbars.   
 
To quickly add or remove buttons on an existing toolbar by using the Toolbar Options 
button.  Once you click this button, you have the option to Add or Remove Buttons. 
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File Menu 

The file menu gives you many options, and several of these options give you 
even more options!  For example, if you select File, New, you will be brought 
to the following window: 
 
 
 
 

 
 
 
You can see that you have the ability to add a number of ñNewò items. 

Edit Menu 

The Edit Menu allows you to use your standard edit commands such as 
cut, copy, paste; but also allows for you to delete items, move items to 
another folder, copy items to another folder, mark item as read, mark item 
as unread, or mark all items as read.   
 
Another option on the Edit menu is the Categories option.  Categories are 
a keyword or phrase that help you to keep track of items so that you can 

easily find, filter, sort, or group them.  You can use Categories to keep track of different 
types of items that are related, but are stored in different folders.  For example, you can 
keep track of all meetings, contacts, and messages for client Box Hill Corporation by 
simply creating a category named Box Hill and assign items to that particular category. 
 
Categories also give you a way to keep track of items without putting them in separate 
folders.  For example, you can keep business and personal tasks in the same task list, 
and use the categories of business and personal to view them separately. 

View Menu 

The View menu allows you to customize your current views.  For example, if 
you do not want the Navigation Pane to show, turn it off.  You can define 
your reading pane.  For example, where do you want the reading pane to 
show?   Do you want the reading pane to view to the right side of your email 
listing, to the bottom of the listing, or not at all? 

 
 
 
The Arrange By, gives you additional options for how you want your 
emails arranged. 
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Go Menu 

This menu allows you to jump to the various areas of Outlook.  This will be 
useful if you have turned off the Navigation Pane. 
 
 
 

Tools Menu 

The Tools menu has a variety of options.  In this area, you can manage 
your address book, your Out of Office Assistant, create rules and alerts, 
customize your toolbars and menus, etc. 
 
 

 

 

Actions Menu 

The Actions menu allows you to create new mail messages, to make   
changes to the stationery background and text (plain or rich). You can 
follow-up on your message by using the different color flags. Also you 
can setup your junk e-mail to add send to blocked sender/safe list, add 
senderôs domain to safe list & etc.. Other options under the Actions menu 
are reply, reply to all and forward. 

 
 

Help Menu 

The Help menu provides you with online help for the various features and 
functionality of Outlook. 
 
 
 

Folder Options 

In Outlook you have the ability to create various folders.  The folders allow you to 
organize your emails for faster retrieval and storage.  To create a new folder, either click 
on File, Folder, New Folder OR in the Navigation Pane you can right click to create a 
new folder.   
 
You also have the ability to rename an existing folder, copy an existing folder, delete an 
existing folder, and share an existing folder. 
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To move items to a folder, simply click and drag that item to the folder on the Navigation 
Pane OR select the item, click on Edit, Move to Folder and select the folder to move it 
to.  You can also right click on the item to get your Move to Folder option.  To place a 
copy of an item in another folder, while holding down your CTRL key, click and drag the 
item to the appropriate folder.   
 

Default Folders 

By default, Outlook displays folders under Mailbox ï e-mail account name such as 
Inbox, Calendar, Contacts, Task, Notes, and Journal.  Also listed are Drafts (unfinished 
items that you are working on), Sent Items (copies of items you have sent to others), 
Deleted Items (temporarily deleted items), Outbox (items created offline that you want to 
send the next time you are online). 
 

Folders for Backing Up and Organizing 

Outlook will automatically create a folder titled Archive Folders.  This will happen once 
you run an AutoArchive to back up your items.  Any archived items are stored in this 
folder.   
 

Private Folders vs. Shared Private Folders 

The default folders mentioned above and folders that you create in your mailbox on the 
server in either a .pst (personal folders) or .ost (offline folders).  These are private 
folders that only you have access to.  However, if you are using Outlook with an 
Exchange Server, you can share your private mailbox folders by assigning permissions. 
 

Public Folders 

Public folders are folders that are located outside of your own mailbox and other 
Exchange users can create and view items located in these folders.  You must have 
permissions in order to access, view, and modify items in these folders. 
 

Search Folders 

Search Folders are virtual folders that contain views of email items that match specific 
criteria.  You can create your own search folders, defining specific criteria that email 
items must have in order to be displayed in that folder.   
 

Archiving 

Archiving is a way to back up or delete old items including email, appointments, 
contacts, etc.  You can either set Outlook to archive automatically or archive individual 
folders manually. 
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Manual Archive 

To manually archive a folder, select the folder that you wish to archive, then click on 
File, Archive.  Choose one of the following options: 
 

- Archive all folders to their AutoArchive settings ï this allows you to use 
your AutoArchive settings to archive the highlighted folder. 

- Archive this folder an all the subfolders ï this allows you to archive the 
selected folder and any subfolders for that folder. 

 
 

 
The Archive Items older than allows you to choose a 
date.  For example, items in this folder created before 
September 30, 2004, will be archived. 
 
To include items that you previously selected not to 
archive, select the Include items with ñdo not archiveò 
checked.   
 
To archive the folder to a file other than the default 
Archive.pst, click the browse button and specify a 
different name and location. 
 
Once you click OK the items in the folder are moved 

out of that folder and into the .pst file that you specified. 
 

AutoArchive 

AutoArchive is on by default and runs automatically at scheduled intervals.  There are 
two sets of AutoArchive settings:  global settings and per-folder settings.  The global 
settings (default settings) determine if the AutoArchive runs and what it does by default.  
The per-folder settings override the default settings so that you can AutoArchive 
individual folders differently.  If you do not specify any settings on a specific folder, the 
folder will not be archived. 
 

Views 

You have quite a few options under the View menu to customize the way you view 
Outlook.   
 

Arrange By 

You can have your emails arranged by Date, From, Subject, etc.  This can be done by 
clicking on View, Arrange By, then selecting how you want your emails arranged.  A 
quicker way to do this would be to simply click on the heading of that column.  If you 
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wish to change the order from ascending to descending, click on it again.  This will 
reverse the order that the view appears. 
 

Auto Preview 

You can preview the first few lines of your received mail messages.  This is done by 
selecting View, AutoPreview.   

Filters 

You can filter your email to show only certain messages.  To do this, on the Advanced 
Toolbar, change the current view.   

 
When you filter messages by Sender, Outlook will replace the view with a list of senders 
with Plus signs.  To view the messages by that sender, click the plus sign then double 
click the message to view it. 

Reading Pane 

You can specify if you want to be able to view the entire contents of the email in a 
reading pane, while your email list appears as well.  You can select for an email to 
appear to the right, bottom, or not at all.  You can change the way Outlook handles 
messages viewed in the Reading Pane so that they are not automatically treated as 
Read.  To do this, click on Tools, Options, Other, Reading Pane Options.   
 
 
 
 
 
 
 
 

Rules 

Rules help you manage your email messages by performing actions on messages that 
meet a certain set of criteria.  Once you create a rule, Outlook applies the rule when a 
message arrives in your inbox, or when you send a message.          
 
Rules fall into two basic categories:  notification and organization.  Notification rules 
alert you when you receive a particular message.  You can create a rule that 
automatically sends an email to your cell phone when you receive an email from a 
particular person.  Organization rules will perform one or more actions on a message.  
You can create a rule that moves certain messages to a folder or flags them for follow 
up on a particular day. 
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You can also run one or more of your rules manually.  By running your rules manually 
you selectively apply the rules to messages already in your inbox or any other folder.   
 

Create a Rule 

To create a rule, click on Tools then select Rules and Alerts.  Select New Rule. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
When you select new rule you have two choices:  You can create a rule using an 
existing template, or you can start from a blank rule. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
If you select to create a rule from an existing template, select the template that you 
want.  If you select to start a blank rule, you need to define when the messages are 
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checked (when they arrive, or when they are sent). Follow the wizard to complete the 
rule. 
 
To run the rule on messages already in your folder, select the Run this rule now on 
messages already in ñfolderò.   
 
To create a rule based on a message in a folder, open the folder that contains the 
message, right click on the message that you want the rule to be based on, then click 
Create Rule.  In the dialogue box select the actions or conditions that you want to apply.  
You can also add more actions, conditions or exceptions by clicking Advanced Options 
and completing the wizard. 
 
To create a rule based on a message that you are composing, type in a subject for the 
message or ad a recipient.  Click Create Rule.  In the dialogue box, select the actions or 
conditions that you want to apply.  You can also add more actions, conditions or 
exceptions by clicking Advanced Options and completing the wizard. 
 
To create a rule based on a name or distribution list in a message, open the message 
you want to base a rule on and right click the name or distribution list.  Select Create 
Rule.  In the dialogue box, select the actions or conditions that you want to apply.  You 
can also add more actions, conditions or exceptions by clicking Advanced Options and 
completing the wizard. 
 

Change a Rule 

To change a rule, from the Tools menu, select Rules and Alerts.  In the list of rules, 
select the rule that you wish to change.  Select Change Rule and then select Edit Rule 
Settings.  Follow the rest of the prompts in the wizard. 
 
To rename a rule, select Change Rule and then select Rename Rule.  In the Name of 
new rule field, type in the new name. 
 

Delete a Rule 

To delete a rule, from the Tools menu, select Rules and Alerts.  In the list of rules, 
select the rule that you wish to delete.  Click Delete. 
 

Options 

In the Tools menu, there is an Options selection.  This allows you to define the various 
options within Outlook and the appearance of items such as your calendar, tasks, etc. 
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Preferences 

On the preferences screen, you can set the 
default reminder for Calendar ï how far in 
advance of appointments you want the 
reminder to pop up ï and the default 
reminder time for Tasks ï what time you want 
the pop up to appear on the day the task is 
due. 
 
These settings can be changed on any 
particular appointment or task. 
 
 
 
 
 
 
 
 

 
 

Junk E-mail 

Junk E-mail Options offers various ways of 
dealing with junk mail. You can also set up 
Safe Senders, Safe Recipients, and Blocked 
Senders, and specify how to deal with 
messages from international addresses. 
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E-mail Options 

Here, you specify how you want Outlook to 
handle messages. If you check ñRead all 
standard mail in plain textò, all formatting and 
html code is removed. 
 
The bottom half of this dialog box is where 
you decide whether you want the original 
message including in replies and forwards. 
 
 
 
 
 
 
 
 
 
 

Advanced E-mail Options 

Here, you decide how frequently to save 
drafts of messages youôre writing, and 
whether and how you want to be alerted to 
the arrival of a new message. There are 
several choices concerning the addressing of 
messages youôre writing. If you check 
ñSuggest names when completing To, Cc, 
and Bcc fieldsò Outlook will present a list of 
names you have sent messages to in the 
past, based on the first few characters you 
type in those field boxes. This can save time 
and errors in addressing e-mails. 
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Calendar Options 

In Calendar Options you specify the 
beginning and end times of your workday. 
Use Advanced Options if you post your 
calendar on the network for others to see and 
so that others can schedule appointments for 
you. 
 
 
 
 
 
 

Task, Contact, Journal and Note Options 

Just a few options with regard to these 
Outlook functions. 
 
 
 
 
 
 
 
 

 
 
 
 
 
 
 


